1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Ethernet controller will not install (XP PRO)

Discussion in 'Hardware' started by julian98, Oct 14, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. julian98

    julian98 Thread Starter

    Joined:
    Jul 24, 2003
    Messages:
    18
    Hi

    Working on a Toshiba Satellite A100-02M (PSAANE) notebook. Intel CPU [email protected] 1gb Memory. Intel (R) PRO/100 VE Network Connection
    XP Professional

    Problem is I cannot get the ethernet controller to install.I presume this is why I cannot connect using the built in Wireless card.

    The network port works fine via my router/network cable.

    A PCIMA Netgear wireless Rangemax card also works fine in lieu of the network cable - so I can connect to the internet wired or wireless- but I cannot connect using the built in wireless card. The wireless switch is ON. (the Rangemax is a borrowed card and will soon have to be returned........)

    I have tried numerous drivers from the Toshiba site but none seem to work. Endless searching on the net reveals this to be quite a common problem and although one or two say they have solved it, they do not say how !!!

    Any suggestions please ?
     
  2. GUSMAN

    GUSMAN

    Joined:
    Dec 19, 2001
    Messages:
    774
    The correct driver is here for the wireless>> http://aps2.toshiba-tro.de/wlan/?page=downloads


    Intel® PRO/Wireless 3945/4965/5100/5300 XP 32

    Is that the one you have tried to install ??

    If the ethernet via cable works then your ethernet controller is installed. Is it a new laptop ? If it's as it came from new there should be a wireles driver allready installed.

    If there is a wireless icon on the task bar bottom right you may have to right click it and choose a wireless network to connect to.There should be yours and maybe some nearby. If there arent any, fiddle with the off and on switch you mentioned. Also you could try another laptop if someone has one to borrow.

    Gus
     
  3. julian98

    julian98 Thread Starter

    Joined:
    Jul 24, 2003
    Messages:
    18
    Hello

    Many thanks for your prompt reply.

    The laptop is second user - and freshly formatted from Vista to XP Pro.
    Hence the need to install a number of drivers. The only one not installed as shown in Device Manager is the Ethernet Controller, which still show a yellow question mark.

    Despite this, a network cable from the Network Port to my Router connects to the internet.

    The wireless icon show in the task bar - because the Rangemax card has been successfully installed in the PCIMA slot. There is no difficulty in connecting using this.

    However the built in wireless function does not work although the switch is in the ON position with the amber light showing.

    The driver you suggest is one I have attempted to use but without success. I unzipped it and clicked on the DPinstaller package. (dpinst32)
     
  4. GUSMAN

    GUSMAN

    Joined:
    Dec 19, 2001
    Messages:
    774
    my pc says "ethernet controller not installed" as well, but I have 2 ports on the back for ethernet and I have only installed the drivers for one so thats why it says that. So its odd why yours should be erroring.

    On the toshiba site have you installed the "Lan Driver" and maybe the "wireless lan client manager" that might help. I am sure I have done one of these laptops before and although it said intel I am 99% sure it used the atheros drivers, but I cant be totally sure.

    Give the atheros a shot to try it.In the meantime I wil try to find out about the laptop I did in the past.

    Gus
     
  5. julian98

    julian98 Thread Starter

    Joined:
    Jul 24, 2003
    Messages:
    18
    Hi, Thanks once again for the interest in my problem.

    I have installed the LAN driver and that was what got the wired network up and running. As soon as that driver was installed, the message "a network cable is unplugged" showed up, before I connected the cable, so I thought I had cracked the ethernet controller problem too.........

    I have also installed the wireless client manager, thinking that would cure the problem, but to no avail.......

    I haven't tried the Atheros driver however - so I will give that a try and post back later.

    Many thanks
     
  6. julian98

    julian98 Thread Starter

    Joined:
    Jul 24, 2003
    Messages:
    18
    I am pleased to say that the Atheros driver worked immediately upon install. The ethernet controller immediately installed and the wireless works !

    Many thanks for your valued assistance.
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/759088

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice