ethernet controller

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

12tipp12

Thread Starter
Joined
Jun 7, 2005
Messages
843
Hello folks, my problem is this, my pc is a compaq evo p4 2.0 and i have lost my connection to the internet, i have looked in the hardware wizard and it shows ethernet controller with a yellow ? beside it and it shows the drivers are not installed(code 28), im not sure what caused this and im not sure if changing the nic will solve this problem as the nic shows up as working in the installed hardware, can someone please advise me on this matter. I will be happy to supply any further information that may be required to solve this problem.
Thanks in advance.


Sincerly Bill
London UK.
 

Triple6

Rob
Moderator
Joined
Dec 26, 2002
Messages
52,933
First thing you can try is to remove/uninstall the Ethernet controller from Device Manager and reboot. On reboot Windows should redetect it and hopefully reinstall the drivers. If it doesn't then you'll need to download the driver and install them. If you need help with that we will need to know a lot more. For example the model number of the EVO, the make of the ethernet card if seperate, and the Windows version.
 

12tipp12

Thread Starter
Joined
Jun 7, 2005
Messages
843
Hello sir(Triple6), many thanks for your interest, I dont know what happened but when i switched on today my connection was restored and when i checked the ethernet controller still does not work so i can only assume that it is not needed and something else caused the problem with the connection. Until/or something goes wrong i wont bother with it because i believe if it aint broke dont fix it and i have problems with other computers that will take up plenty of my time and patience. I say again, thanks for your interest and advice sir.

Sincerly Bill
London UK.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top