1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved Ethernet doesn’t have a valid IP configuration

Discussion in 'Networking' started by JanicePh, Jul 21, 2018.

Thread Status:
Not open for further replies.
Advertisement
  1. JanicePh

    JanicePh Thread Starter

    Joined:
    Feb 12, 2010
    Messages:
    140
    Tech Support Guy System Info Utility version 1.0.0.4
    OS Version: Microsoft Windows 10 Home, 64 bit
    Processor: Intel(R) Core(TM) i5-4440 CPU @ 3.10GHz, Intel64 Family 6 Model 60 Stepping 3
    Processor Count: 4
    RAM: 8108 Mb
    Graphics Card: Intel(R) HD Graphics 4600, 1024 Mb
    Hard Drives: C: 922 GB (872 GB Free); G: 14 GB (12 GB Free);
    Motherboard: Dell Inc., 088DT1
    Antivirus: Avast Antivirus, Enabled and Updated

    I'm unable to get onto internet when I sign on. After trouble shooting the response is in regard to the
    Ethernet. Please advise. This started happening after I install IE. Sure I could uninstall, but I need that for now for personal reasons. A financial company only uses IE.

    Thank you.
     
  2. dmccoy

    dmccoy

    Joined:
    Oct 7, 2017
    Messages:
    4,489
    First Name:
    Darrin
    First step is to right click on the network icon and run the troubleshooter. Let us know if this helps or not.
     
  3. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    79,609
    First Name:
    Terry
    How did IE get uninstalled? Windows 10 normally comes with IE installed.
     
  4. flavallee

    flavallee Trusted Advisor

    Joined:
    May 12, 2002
    Messages:
    80,734
    First Name:
    Frank
    You appear to have a Dell Inspiron 3847 desktop.
    Is that correct?

    It appears to have Realtek RTL8111G gigabit ethernet.
    HERE is the most current Windows 10 64-bit driver (10.028) for it.

    Terry is correct.
    Internet Explorer 11 is one of 2 browsers that come as part of Windows 10.

    --------------------------------------------------------------
     
  5. JanicePh

    JanicePh Thread Starter

    Joined:
    Feb 12, 2010
    Messages:
    140
    I did the troubleshooter and that is why I'm here. Response from troubleshooter:
    Ethernet doesn’t have a valid IP configuration
     
  6. JanicePh

    JanicePh Thread Starter

    Joined:
    Feb 12, 2010
    Messages:
    140
    IE was uninstalled so could get onto internet. Once that was removed, computer worked fine.
     
  7. JanicePh

    JanicePh Thread Starter

    Joined:
    Feb 12, 2010
    Messages:
    140
    Yes on both counts. Dell Inspiron 3847 and IE 11 came with Windows 10.

    Sorry folks for numerous posts to reply instead of one post. :(

    Thank you.
     
    Last edited: Jul 22, 2018
  8. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    79,609
    First Name:
    Terry
    Absolutely no problem with your multiple replies to our multiple posts! :)

    Can you show the following for when IE is installed and for when it is not installed?

    Open a (black) Command Prompt window:
    Hold the Windows logo key and press r; in the Run box type cmd and click on OK.
    (In Windows 10 you may have to use some other procedure to get a Command Prompt window.)

    Type the following command:

    IPCONFIG /ALL

    [Note that there is no space between the slash and ALL.]

    [Press ENTER after the command.]

    Right click in the command window and choose Select All, then hit Enter.
    Paste the results in a message here.

    If necessary use a text file and removable media to copy the results to a computer with internet access.
     
  9. JanicePh

    JanicePh Thread Starter

    Joined:
    Feb 12, 2010
    Messages:
    140
    Removing info due to delayed response after putting pertinent info in post.
    Had to change password.....
     
    Last edited: Jul 23, 2018
  10. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    79,609
    First Name:
    Terry
    I assume that was with IE not installed. Right? And now the other one?
     
  11. JanicePh

    JanicePh Thread Starter

    Joined:
    Feb 12, 2010
    Messages:
    140
    With IE INSTALLED with Windows 10, computer didn't work as well. Took awhile to long on. When IE is uninstalled seems to work better when signing on. BUT NEED IE for for a browser for some sites.
     
  12. plodr

    plodr

    Joined:
    Jun 27, 2014
    Messages:
    19,137
    First Name:
    Liz
  13. JanicePh

    JanicePh Thread Starter

    Joined:
    Feb 12, 2010
    Messages:
    140
    Ok. That is what I thought I'd end up doing. This site that uses IE I won't be using much longer. Thank you.
     
  14. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Tags:
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1213307

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice