Ethernet Driver Trouble, Still a Question Mark in Device Manager

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

_o0Lia0o_

Thread Starter
Joined
Jun 21, 2005
Messages
15
I have Windows 2000 Professional on my a20p IBM thinkpad.
Just tried installing a driver for the ethernet card in the laptop.
Installed the driver, restarted the computer, and everything is hunky-dory until...
I go to the device manager and it still says a Question Mark next to Ethernet Controller.

Is there anything extra I should have done? Where do I go from here to get internet on my computer? Please help. Thanks
~Lia :p
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,726
What is the error code associated with the NIC? Did you try uninstalling the hardware and rebooting?
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top