Solved Ethernet not working

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

severikeveri

Thread Starter
Joined
Sep 29, 2018
Messages
2
Hello. Ive ran into a problem which i pretty much caused myself, i tried to update my ethernet drivers in the device manager but i fatfingered it and pressed uninstall device (yup, clicked twice even to it warned since im dumb) Now that i tried to reinstall it, it just presents a yellow triangle with an exclamation mark on top of it. Ive scouted all over internet for a answer but so far nothing has worked. Anyone know how to fix this?
 
Joined
Mar 30, 2014
Messages
3,887
1) Use Sytem Restore to go back to a point in time before the accident occurred.

2) Restore a backup that you made before the accident occurred.
 

severikeveri

Thread Starter
Joined
Sep 29, 2018
Messages
2
Thank you! System restore failed a couple of times but then i removed my antivirus program and booted the system restore in safe mode, then it worked. Thanks again!
 
Joined
Mar 30, 2014
Messages
3,887
(y) Excellent news!

FWIW, also have to do much the same here: Use Safe Mode to accomplish a successful System Restore.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top