1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Ethernet not working

Discussion in 'Networking' started by DeanBowler, Oct 4, 2018.

Thread Status:
Not open for further replies.
Advertisement
  1. DeanBowler

    DeanBowler Thread Starter

    Joined:
    Oct 4, 2018
    Messages:
    1
    I just had a technician come to my apartment today and install a wired connection to the router. However, my computer is still using Wi-fi, and it doesn't recognize a wired connection. My ethernet cable connects to an RJ45 port, where there is a cable running underneath the carpet to the router. I suspect that the ethernet cable running from my computer to the port might be faulty, but want to make sure there's nothing else wrong with it before I replace it.
     
  2. DaveA

    DaveA Trusted Advisor Spam Fighter

    Joined:
    Nov 16, 1999
    Messages:
    15,656
    First Name:
    David
    System spec's would help in seeing whet is happening?
    Desktop or laptop?
     
  3. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    77,184
    First Name:
    Terry
    Have you disabled or turned off the wireless and then restarted the system with the ethernet connected?
     
  4. plodr

    plodr

    Joined:
    Jun 27, 2014
    Messages:
    16,101
    First Name:
    Liz
    When you look in Device Manager under Network Adapters, do you see something besides the wireless?
    Is there a light on, on the back of the computer at the ethernet port?
     
  5. Couriant

    Couriant Trusted Advisor

    Joined:
    Mar 26, 2002
    Messages:
    32,400
    First Name:
    James
    If you find anything else like ploder mentioned, go to Network & Internet Settings > Change Adapter Options and see if it says Network Cable Unplugged for the Ethernet Connection. If it says Limited Access, then check the properties by right clicking on the Ethernet Connection > Properties > select Internet Protocol Version 4 then Properties and make sure Obtain an IP/DNS Server address automatically are selected.
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1217380

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice