Ethernet problem after Windows 8 installation

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Muhannad

Thread Starter
Joined
Jan 16, 2013
Messages
4
Hi Guys,
I got a problem with Ethernet (only) on both PCs Laptop & Desktop after windows 8 installation, but Wlan (Wi-Fi) & Modem are working on the laptop & Modem is also working on the desktop Except The cable connection I have a problem with, after troubleshooting I am getting 'Ethernet does not have a valid IP configuration' so I need your help very urgently gentlemen
Thank you
:)
 

Muhannad

Thread Starter
Joined
Jan 16, 2013
Messages
4
Dear Guys,
This result is with active Modem connection (online status)

Windows IP Configuration
Host Name . . . . . . . . . . . . : ArdhBosher
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
Mobile Broadband adapter Mobile broadband:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : HUAWEI Mobile Connect - 3G Network Card
Physical Address. . . . . . . . . : 00-1E-10-1F-35-7B
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 10.19.108.79(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.224
Default Gateway . . . . . . . . . : 10.19.108.65
DNS Servers . . . . . . . . . . . : 212.72.1.186
62.231.243.249
NetBIOS over Tcpip. . . . . . . . : Enabled
Ethernet adapter Ethernet:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe FE Family Controller
Physical Address. . . . . . . . . : 00-25-11-31-8E-A1
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::ac53:f3b9:dcfd:75e1%12(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.117.225(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 201336081
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-84-A7-E9-00-25-11-31-8E-A1
DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

This result (the below) is after disconnecting the Modem(offline mode but the cable is connected but no signal)

Windows IP Configuration
Host Name . . . . . . . . . . . . : ArdhBosher
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
Mobile Broadband adapter Mobile broadband:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : HUAWEI Mobile Connect - 3G Network Card
Physical Address. . . . . . . . . : 00-1E-10-1F-35-7B
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Ethernet adapter Ethernet:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe FE Family Controller
Physical Address. . . . . . . . . : 00-25-11-31-8E-A1
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::ac53:f3b9:dcfd:75e1%12(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.117.225(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 201336081
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-84-A7-E9-00-25-11-31-8E-A1
DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

the Device manager shot is
http://s13.postimage.org/65hdytyon/D_Manager_shot.png
 

Muhannad

Thread Starter
Joined
Jan 16, 2013
Messages
4
Hi Guys,
I got a problem with Ethernet (only) on both PCs Laptop & Desktop after windows 8 installation, but Wlan (Wi-Fi) & Modem are working on the laptop & Modem is also working on the desktop Except The cable connection I have a problem with, after troubleshooting I am getting 'Ethernet does not have a valid IP configuration' so I need your help very urgently gentlemen
Thank you
 

Muhannad

Thread Starter
Joined
Jan 16, 2013
Messages
4
Dear Guys,
This result is with active Modem connection (online status)

Windows IP Configuration
Host Name . . . . . . . . . . . . : ArdhBosher
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
Mobile Broadband adapter Mobile broadband:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : HUAWEI Mobile Connect - 3G Network Card
Physical Address. . . . . . . . . : 00-1E-10-1F-35-7B
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 10.19.108.79(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.224
Default Gateway . . . . . . . . . : 10.19.108.65
DNS Servers . . . . . . . . . . . : 212.72.1.186
62.231.243.249
NetBIOS over Tcpip. . . . . . . . : Enabled
Ethernet adapter Ethernet:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe FE Family Controller
Physical Address. . . . . . . . . : 00-25-11-31-8E-A1
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::ac53:f3b9:dcfd:75e1%12(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.117.225(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 201336081
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-84-A7-E9-00-25-11-31-8E-A1
DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

This result (the below) is after disconnecting the Modem(offline mode but the cable is connected but no signal)

Windows IP Configuration
Host Name . . . . . . . . . . . . : ArdhBosher
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
Mobile Broadband adapter Mobile broadband:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : HUAWEI Mobile Connect - 3G Network Card
Physical Address. . . . . . . . . : 00-1E-10-1F-35-7B
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Ethernet adapter Ethernet:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe FE Family Controller
Physical Address. . . . . . . . . : 00-25-11-31-8E-A1
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::ac53:f3b9:dcfd:75e1%12(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.117.225(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 201336081
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-84-A7-E9-00-25-11-31-8E-A1
DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

the Device manager shot is
http://s13.postimage.org/65hdytyon/D_Manager_shot.png
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
80,946
Make sure you have the latest ethernet driver from the PC (or motherboard) manufacturer's web site.

Other possible reasons for the APIPA (169.254.x.y) include router's Dhcp server disabled or insufficient address range, defective cable or router LAN port or NIC, or firewall blocking.
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
80,946
I've merged your threads here. Please do not start multiple threads on the same topic.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top