Ethernet Problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Pandar

Thread Starter
Joined
Mar 29, 2004
Messages
97
Yesterday while watching some anime on my computer while using azuerus (torrent client) to download, my internet suddenly just died. The lights on my modem were still on but when I tried to open firefox nothing would load, not even my modems page which is 168.192.1.1
So I checked ipconfig and it showed none of my dns/ip address were up all were 0.0.0.00
I typed ipconfig/renew and it just got stuck there forever. I connected the internet to another computer in my house and it worked fine. Also when I try to load up the computer with the ethernet cord plugged into my modem, some of my applications won't boot up (core center and kaspersky anti virus) but the moment I take the cable out of the modem those two applcations start up. I am using onboard ethernet. I'm gonna go look for a spare ethernet cable now will report back when I find one.
I reinstalled my ethernet drivers multiple times but it still does not work.

this is what I see when I type ipconfig, cant ipconfig/renew because it'll get stuck there forever
Windows IP Configuration


Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
IP Address. . . . . . . . . . . . : 0.0.0.0
Subnet Mask . . . . . . . . . . . : 0.0.0.0
Default Gateway . . . . . . . . . :
Using:
AMD Athlon 64bit 2800+
K8N Neo3 platnium Mobo
 
Joined
Mar 16, 2002
Messages
13,404
your ob nic may have died also, if you have a spare pci nic you may want to try that also
 

Pandar

Thread Starter
Joined
Mar 29, 2004
Messages
97
Couldn't find a spare ethernet cable, gonna go out and buy a new ethernet card, hopefully the Linksys LNE100TX will solve the problem :( will report back when I install and hopefully fix my internet troubles
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top