Ethernet problems

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

xntrik

Thread Starter
Joined
Nov 24, 2001
Messages
1
Problem: my niece asked me to help her get on-line. She has an old Tulip 166Mhz. Upgraded EDO to 32MB ok, but won't recognise on-board ethernet connection. Control Panel/system says modem (Galaxy UFO) is working properly, but won't dial out, with message to please check modem. I have removed and reinstalled but still no joy. Any ideas? Thanks.
 
Joined
May 26, 2001
Messages
7,530
Are you trying to use an ethernet card (LAN) or dial-up modem? With LAN the ethernet automatically connects when you boot windows, but sometimes you can use it for dial up broadband. Are you trying to use a modem driver with an ethernet card?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top