ethernet probs

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

glenladuk

Thread Starter
Joined
Sep 20, 2003
Messages
1
hi guys

heres my prob. I have NTL Broadband through a set top box. up untill this week i have had it connected via my ethernet card with no problems.

I had to reinstall windows xp home after formatting the hard drive. I treid in vein to insatll suing the cd software but it couldnt obtain an ip address. in desperation i plugged in the usb adaptor and installed that with no problems.

The error i got when trying to use the rthernet card was release/renew failed while trying to obtain an ip address.

for some reason when i go into status it seems to have assigned its self an automatic ip address. ive tried taking the card out and putting it back in. enabling and disabling and turning off the set top boxx but to no avail

NTL couln't help with my problem! SOMEONE HELP!!!
 
Joined
Sep 2, 2003
Messages
52
Is DHCP enabled on your set top box? Your NIC has to get an ip address somewhere, and right now it is getting a 169.x.x.x from your O/S.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top