1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Ethernet to Wireless - non admin

Discussion in 'Networking' started by andysniffer, Oct 13, 2010.

Thread Status:
Not open for further replies.
Advertisement
  1. andysniffer

    andysniffer Thread Starter

    Joined:
    Jul 4, 2006
    Messages:
    34
    Hi.
    im currently in rented accomodation and the internet is via a wired ethernet cable. i am not admin on the network. but im interested in a quick way to make a small wireless network using the ethernet so i can use wi-fi in my room.

    looking for a cheap, simple option.
    i have a bt voyager router available to me if that helps?
    but i assume there's a small device you can buy that will transmit a short range wireless signal and work as the exchange between me and the network.

    thanks!
     
  2. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    I think I answered this on another board, you can use your BT Voyager with the following configuration. Not sure why you want to buy something anyway.


    Note: The "primary" router can be an actual router, a software gateway like Microsoft Internet Connection Sharing, or a server connection that has the capability to supply more than one IP address using DHCP server capability. No changes are made to the primary "router" configuration.

    Configure the IP address of the secondary router(s) to be in the same subnet as the primary router, but out of the range of the DHCP server in the primary router. For instance DHCP server addresses 192.168.0.2 through 192.168.0.100, I'd assign the secondary router 192.168.0.254 as it's IP address, 192.168.0.253 for another router, etc.

    Note: Do this first, as you will have to reboot the computer to connect to the router again for the remaining changes.

    Disable the DHCP server in the secondary router.

    Setup the wireless section just the way you would if it was the primary router, channels, encryption, etc. Note that you should use the same SSID and encryption key for the secondary router but a non-conflicting channel. I recommend channels 1, 6, or 11 for use for the best results.

    Connect from the primary router's LAN port to one of the LAN ports on the secondary router. If there is no uplink port and neither of the routers have auto-sensing ports, use a cross-over cable. Leave the WAN port unconnected!

    This procedure bypasses the routing function (NAT layer) and configures the router as a switch (or wireless access point for wireless routers).

    For reference, here's a link to a Typical example config using a Netgear router
     
  3. andysniffer

    andysniffer Thread Starter

    Joined:
    Jul 4, 2006
    Messages:
    34
    What youre saying to do doesnt really make sense to me - sorry.
    here's what ive done so far.

    Connected router to ethernet.
    router says it has an internet connection and the connection is visible when i click on "available networks"
    but i cant connect because "the settings saved on this computer for this network do not match the requirements of the network"

    ??help?
    additional info:
    router has 1x ethernet and 1x usb port and 1x DSL port

    available to me i have a DSL wall port (phone running out of it)
    and ethernet wall port.
     
  4. andysniffer

    andysniffer Thread Starter

    Joined:
    Jul 4, 2006
    Messages:
    34
    Riiiight. i can connect to the network set up by my voyager, but the voyager won't connect to the internet via the ethernet or dsl!
     
  5. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    Your "DSL wall port" will only support DSL if you buy a DSL account.

    You need to reset the router to factory defaults, then connect to it with an Ethernet connection and configure the wireless and disable the DHCP server.
     
  6. Couriant

    Couriant Trusted Advisor

    Joined:
    Mar 26, 2002
    Messages:
    32,400
    First Name:
    James
    but i cant connect because "the settings saved on this computer for this network do not match the requirements of the network"

    Means you did not configure the computer with the correct security (WEP or WPA with TKIP or AES) and/or password is incorrect.

    Make things easier on yourself, remove the network from your computer and rejoin it. Since you did not specify your OS, I can't guide you.
     
  7. andysniffer

    andysniffer Thread Starter

    Joined:
    Jul 4, 2006
    Messages:
    34
    ethernet essentially works by linking to computers right?
    will i need access to both?
    i believe the reason for it not connecting to the net it due to the firewall being configured in a way not to allow router devices...
     
  8. prunejuice

    prunejuice

    Joined:
    Apr 2, 2002
    Messages:
    3,432
    Are you at a school?
     
  9. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    77,173
    First Name:
    Terry
    Have you configured your modem/router as a wireless access point per post # 2? Disabling the Dhcp server is probably the most critical part of that for you.
     
  10. prunejuice

    prunejuice

    Joined:
    Apr 2, 2002
    Messages:
    3,432
    Sounds like MAC address reservation at the school.
     
  11. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/955926

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice