Event log complains about ATAPI settings

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

mickmca

Thread Starter
Joined
Oct 25, 2001
Messages
6
I've been getting the following messages on my Micron for more than a year:

A conflict has been detected between two drivers which claimed two overlapping Io port regions. Driver atapi, with device <\Device\ScsiPort2.Translated>, claimed an IO port range with starting address in data address 0x28 and 0x2c, and length in data address 0x30.

A conflict has been detected between two drivers which claimed two overlapping Io port regions. Driver imgatapi, with device <\Device\ScsiPort0.Translated>, claimed an IO port range with starting address in data address 0x28 and 0x2c, and length in data address 0x30.

Now they have been joined by a third:

The Messenger service hung on starting.

The hard disk and Zip work just fine, but my floppy is unreliable... and I can't find any documentation on the "Messenger" service.

Do I have a problem? If so, how can I fix it?

Thanks,
Mick
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top