Event Sounds Problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Opa

Thread Starter
Joined
Jul 18, 2002
Messages
7
Very Strange and Annoying! For some reason just befor an event sound plays I get a crackling sound that usually cuts off the begining of the .wav sound file. Every test / diagnostic says that nothing is wrong but this is not right. The only test that indicates something is wrong is the Yahoo Messenger Audio test. When it runs it sounds like a thumping heart beat and completely locks up my computer in the FEEDBACK test. Any Ideas on how to correct this???
 

Opa

Thread Starter
Joined
Jul 18, 2002
Messages
7
Thanks for the tip, it's one of the 1st things I did.
I've gone through all drivers and checked for up dates. Installing what's new but the problem continues. :confused:
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top