Everquest and Medal of Honor graphics conflicts

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

bnb

Thread Starter
Joined
Dec 7, 2002
Messages
17
My son has a M810LR motherboard, w/1.3 athlon processor, w/Geoforce2 Mx200 which uses a 4X AGP slot, 512mb ram, directx 8.1, ME os, 300watt ps. He cannot play Everquest but can play Medal of Honor and Spearhead on it. He can however play Everquest using the onboard Graphics card which uses the T-Bird chipset integrating a 128-bit AGP Graphics Accelerator but cannot play Medal of Honor using the onboard.
Everquest causes weird screen squiggles sort of like a paint program drawing accross the screen and then it locks up the screen and the computer.

What's up? Any suggestions?
 

bnb

Thread Starter
Joined
Dec 7, 2002
Messages
17
i'm trying all the suggestion in the forum you sent me t. so far about as much success as that poor guy in there.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top