EverQuest II fails to connect

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Kazukagi

Thread Starter
Joined
Sep 17, 2008
Messages
1
Hi, sorry a request on the first post, I always feel so scummy doing that...

In any case, I'm having an issue with trying to get EQII to play. When I run it, I get the normal box that scans for updates. However, when it gets to Connect, it always tells me there is a network error, and the EQII cannot connect to the network.

I am currently on a wireless network with reception that fluxs between Very Good and Excellent, and Firefox as well as other applications such as iTunes Store work just fine, leading me to think this is a specific problem.

I've already checked the windows firewall, and there is an exception created for EQII, so that isn't the issue as far as I know.

Any help would most definatly be appreciated. Thanks for the time.
 

Couriant

James
Moderator
Joined
Mar 26, 2002
Messages
40,904
i didnt think that you need to do an exception for updates... I would also suggest using port forwarding on your router.

If you have a security suite like Norton, you will need to configure that too.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top