Everweb & Godaddy

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Mkovia02

Thread Starter
Joined
Jan 9, 2015
Messages
3
I am fairly new at website building, html and publishing a website.

I have googled this string of problems for the vast majority of the day. Its hard to find anything about everweb with it just coming out of beta this past may-ish.


I currently have a website through wordpress. (which I highly dislike). I purchased Everweb to help me create a new website.

I am hosting my website through Godaddy.com and my domain is www.bickmore.com and it is still currently showing my old website.

I designed my website, and everweb states to publish just place your FTP information in and click publish entire site.
I have double and triple checked to make sure all of my information is correct and I have the correct root directory.

Now, do I have to delete my wordpress site for my everweb site to become active?

I "published" my everweb site hours ago, and it still hasn't shown up. I asked everweb how long it could take and they said
"Publishing varies based on the size of your website, and connection speed. If your site has a lot of large images, and you are hosting video on your site, the longer it will take."

I am more curious if I am doing something wrong, or if its normal for a website to take hours/days to publish?

Thank you in advance.

-Megan
 

colinsp

Colin
Joined
Sep 5, 2007
Messages
2,348
I am surprised that you don't like Wordpress.

It is highly likely that you have to delete your Wordpress site.

However, what I suggest you do is to move everything in your root directory into a temporary folder (just in case). Then try uploading your Everweb site again. With ftp you can then see if you have any files in your root directory. You should at least at this stage have either an index.php or index.html file in your root folder. If not then you have not uploaded your new site and you can do some more investigation.
 

Mkovia02

Thread Starter
Joined
Jan 9, 2015
Messages
3
Thanks so much for the help, unfortunately Im not at work anymore, and everything is on my work computer. I will have to try that monday. Again Thank you!
 

Mkovia02

Thread Starter
Joined
Jan 9, 2015
Messages
3
I took your advise and I moved the wordpress website. The error was with the Everweb app not actually uploading the files to my server. So I used Filezilla and it is up and running :) Thanks again for the help! I really appreciate it!
 
Joined
Feb 6, 2015
Messages
1
Hi Megan,

This is Paul from EverWeb.

I just found this post but wanted to help you because it sounds like you are having publishing issues. Likely the correct directory path was not entered in the directory/path field so the published files were not going to the correct place when you used EverWeb to publish.

Although you shouldn't have to delete your wordpress site to see your EverWeb site, it is recommended that you do delete it.

If you still have problems, please feel free to call or email our support department and we'd be happy to help you get everything straightened out.

--
Paul
EverWeb Support
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top