1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

every time i download i get error " explorer cannot open site "x"......."

Discussion in 'Web & Email' started by Darter, Oct 12, 2001.

Thread Status:
Not open for further replies.
Advertisement
  1. Darter

    Darter Thread Starter

    Joined:
    Oct 12, 2001
    Messages:
    7
    Every time i try to download a file i get a box saying "Explorer cannot open site "x" the site may be busy pls try again later..... this happens EVERY TIME i can't download anything.... can't open attachments on emails..... hellllllllp!!!!! what have i done!!!!
     
  2. eddie5659

    eddie5659 Moderator Malware Specialist

    Joined:
    Mar 19, 2001
    Messages:
    33,256
    Hiya

    First thing, lets try a repair. Go to Control Panel | AddRemove. Doubleclick Microsoft Interent Explorer. Choose Repair, apply and restart.

    Also, have you got the latest updates? http://windowsupdate.microsoft.com/

    Regards

    eddie
     
  3. Darter

    Darter Thread Starter

    Joined:
    Oct 12, 2001
    Messages:
    7
    Thank you so much for your reply...... i repaired..... and still no dice..... i updated last week so i didn't do that again ...... should i ?
     
  4. eddie5659

    eddie5659 Moderator Malware Specialist

    Joined:
    Mar 19, 2001
    Messages:
    33,256
    Well, there is a new service pack for IE. I have a link somewhere in this Web Forum.

    But that wouldn't cause this.

    What version are you running? There is this:

    http://support.microsoft.com/support/kb/articles/Q175/7/22.ASP

    http://support.microsoft.com/support/kb/articles/q189/0/57.asp

    It would be great if you could tell us the version. Go to Help | About, and look at the version number.

    Don't follow the articles to the letter. The first one seems a probable one so far, but not if thats not your IE version. Still....

    Regards

    eddie
     
  5. Darter

    Darter Thread Starter

    Joined:
    Oct 12, 2001
    Messages:
    7
    Hey there again.... sorry it took me so long.... had to help hubby put up a roof on the weekend..... (yuck) lol
    I've checked and it's Internet Explorer 5....
     
  6. eddie5659

    eddie5659 Moderator Malware Specialist

    Joined:
    Mar 19, 2001
    Messages:
    33,256
    Hiya

    Okay. Well, the first link I gave might be a safe one to start on with first. Here it is again:

    http://support.microsoft.com/support/kb/articles/Q175/7/22.ASP

    If that does not help, try this.

    Go to AddRemove again but this time instead of clicking Repair click Add Componant. On the next page choose MicrosoftInternetExplorer5. It will say are you sure. Say Yes, and reinstall

    Regards

    eddie
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/55534

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice