evga p55 new build

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ru8yr3d

Thread Starter
Joined
Jul 27, 2002
Messages
34
My son bought this mb and started building last night. I have never used any sata devices before. He bought a new DVD sata drive, but bought a converter for his current ide HD. The computer starts up weird. It powers on then sounds like its turning off, but then starts up again. I get a message to insert boot media and to hit a key. When I go into the bios, it is not recognizing the HD at all. I think it's recognizing the cd, but when I click on the device it says disabled. What am I doing wrong????
 

Triple6

Moderator
Joined
Dec 26, 2002
Messages
52,930
First Name
Rob
Those adapters are junk. Using a SATA hard drive would be the much wiser choice and the performance of a new SATA drive will be significantly higher over an older PATA drive as well.
 
Joined
Oct 11, 2006
Messages
5,855
Get a SATA HD. $50~60 gets you 500GB. $40~50 gets you 250~320GB.

If out of budget, get an AMD setup (AMD X2 555 & 785G board) which includes a native PATA connector.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top