1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

EVGA Video Cards

Discussion in 'Hardware' started by jmt2004, Jan 29, 2009.

Thread Status:
Not open for further replies.
  1. jmt2004

    jmt2004 Thread Starter

    Joined:
    Jan 29, 2009
    Messages:
    1
    I have two EVGA GEforce 9800 GT video cards and ASUS M3A78-T mother board but when one video card is connected the computer works fine but when both are connected the computer won't boot. The Power supply is Antec 850Watts...I don't know what the problem is can someone help me?
     
  2. BG-0

    BG-0

    Joined:
    Dec 31, 1969
    Messages:
    6,922
    Because your motherboard only supports Crossfire (dual or up ATi cards), not SLI(dual or up nVidia cards)
    Dump the SLI idea, get a single good card or two Radeon 4850s.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/795741

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice