eVision 123 Digital Camera

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

YCandiceB

Thread Starter
Joined
Jan 7, 2006
Messages
3
I have an eVision 123 Digital Camera that up to about 2 months ago allowed me to take snapshots when in webmode. Now when I access the camera and try to take snapshots, I get a "general access denied error hr=0x8007005. Can anyone explain what this means? I am running Windows 2000. Thank you. Your help would be greatly appreciated. :confused:
 

buck52

Banned
Joined
Mar 9, 2001
Messages
8,372
Can you tell us what did you do to change the way the camera reacted?

Does the camera still work otherwise?

buck
 
Joined
Aug 17, 2003
Messages
17,584
In Windows 2000, this error could indicate that you are trying to use the software under a different log-in to the one used to install it.

Its a security error telling you that you do not have access under the present settings.
 

YCandiceB

Thread Starter
Joined
Jan 7, 2006
Messages
3
Yes. The other features of the camera works. I just can't seem to take snapshots.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

No members online now.
Top