Excel 2002 - hyperlinks open wrong file

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

76patriot

Thread Starter
Joined
Apr 6, 2010
Messages
7
I have a spreadsheet that has hyperlinks to pics in a different folder. I click on the link and the wrong pic opens....all the links open the same wrong pic. It worked correctly before and the actual text in the link is correct. Anyone know what is going on and what is the fix?

System - XP Pro
 
Joined
Sep 4, 2003
Messages
4,916
Right click the link and choose "EDIT HYPERLINK"

Make sure the link is pointing to the correct file.

Rollin
 

76patriot

Thread Starter
Joined
Apr 6, 2010
Messages
7
I already stated that the text in the link is correct....i.e. link is pointing to correct file. I don't get it.
 

Noyb

Jay
Trusted Advisor
Spam Fighter
Joined
May 25, 2005
Messages
21,213
I've seen this problem before in Excel/Word 2003 ... Don't really remember what I did to make it go away.
Just guessing .. Have you cleaned out your temp internet files and other saved Junk ??
... Maybe a good cleaning with CCleaner ???
 

76patriot

Thread Starter
Joined
Apr 6, 2010
Messages
7
Cleaned temp files and still have problem. Prefer not to "guess" and do things that "might" fix. It has been my experience that sometimes it causes other problems when you experiment. There is a cause....just need help finding the exact cause. Thanks for your help anyway.
 

Noyb

Jay
Trusted Advisor
Spam Fighter
Joined
May 25, 2005
Messages
21,213
Is it fixed if you remove and replace the link ??
 

76patriot

Thread Starter
Joined
Apr 6, 2010
Messages
7
I removed the link and created a new link and it still goes to the wrong pic. As I said before....the link has the correct text and location.
 

Noyb

Jay
Trusted Advisor
Spam Fighter
Joined
May 25, 2005
Messages
21,213
...As I said before....the link has the correct text and location.
I know .. I've stumbled across this before ... Just one link ???
Try this .. create a new link somewhere else ... see if it works OK .. then Move it to where the bad one is... (replace)

Maybe replace it from a new Excel file ??? .. Copy > Paste

You might also try this ..
Shut the computer down >> remove the power from the wall >> Press n Hold the Power button for about 30 seconds >>
Reconnect the power and turn the computer back on.
 

76patriot

Thread Starter
Joined
Apr 6, 2010
Messages
7
Tried reset restart...no help. Tried new link to new cell...still links to same wrong pic.
 

Noyb

Jay
Trusted Advisor
Spam Fighter
Joined
May 25, 2005
Messages
21,213
I wish I could remember what I did when I saw this problem .. I think I was in Word making a web page ??

What happens if you make a new Excel with a new link ??
 

76patriot

Thread Starter
Joined
Apr 6, 2010
Messages
7
New excel link worked....saved, closed, opened....link did not work....did not open pic...just blank irfanview for pic.
 

Noyb

Jay
Trusted Advisor
Spam Fighter
Joined
May 25, 2005
Messages
21,213
The only thing I can think of now .... Is to remove and reinstall Office ??
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top