Excel error after reinstall

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Flintstone

Thread Starter
Joined
Sep 25, 2003
Messages
28
Hi ,
After I reformat my c: drive and reinstall winXP pro on C: , I also reinstall my programs on the F: drive , where they used to be installed . I never deleted or uninstalled the programs on the F: drive .
One of the programs that I reinstalled is MS Office pro, XP .
This time when I Open Excel , I see an error :
'f:\Program Files\SelectFunction\SELECTFUNCTION.XLA' could not be found. Check the spelling of the file name, and verify that the file location is correct.
If you are trying to open the file from your list of most recently used files on the File menu, make sure that the file has not been renamed, moved, or deleted.

I close this message and can continue with the program . Anybody knows what could be wrong ?
thanks;)
 
Joined
Feb 14, 1999
Messages
11,746
First Name
Anne
No worries.
Just say OK.
Then go to Tools-Addins and uncheck the SelectFunction addin.
You won't get the error anymore.
But you won't be able to use the addin.
You CAN find the selectfunction.xla and put it in the addins folder, and you'll stop getting the error and the addin will load...
 

Flintstone

Thread Starter
Joined
Sep 25, 2003
Messages
28
Thanx Dreamboat !
But when I go to tools , de "addins" is grey , hence I cannot de-activate it ? How do I activate this addins , ?
 
Joined
Feb 14, 1999
Messages
11,746
First Name
Anne
Addins is gray? Then there is something wrong with your installation. Try the troubleshooting steps at www.theofficeexperts.com/excel.htm

In particular, the registry fix...

Either that, or you don't have proper permissions set up in WinXP.
 

Flintstone

Thread Starter
Joined
Sep 25, 2003
Messages
28
Problem solved ! After removing MS office ( registry fix didn't help ) en reinstalling MS office , deleting all the temp folders en files , I could see the "addins" function , it was no more gray . And I deleted the "selectfunction" .
Now when I restart MS office Xp I don/t see that error anymore . Needless to say how thankfull I'm for your advice !
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top