Excel is using 100% CPU

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

aBitBlonde

Thread Starter
Joined
Jan 24, 2007
Messages
8
Recently Excel has started slowing down to the point that it stops responding. In task manager it shows that it is using 100% CPU. I have tried reinstalling, updating, spyware checks, virus scanning, running without virus program (Mcafee security suite). I purchased 'System Mechanic 6 Pro' at a cost of £50 (gulp!) thinking that this would fix the problem but NO.

I have worked on the same spreadsheets using the same version of Excel (office 2003) on my laptop and all works fine.

One possible cause is that it may have something to do with a recent installion of the Sony Erricson K800 pc suite program (which was not signed). This has now been completely uninstalled and Ive removed registry entries.

I am unable to restore my system prior to this installation nor can I run it in safemode.

All available updates are installed

I'm stumped on this, any ideas? :confused:

Thanks......

AMD Athlon 64-2.20 gigahertz
1 gig ram
RADEON 9800 display

OS- Windows XP Professional Service Pack 2 (build 2600)
Microsoft - Office Pro Ed 2003
 

OBP

Joined
Mar 8, 2005
Messages
19,895
If you could get in to Safe Mode what would you do?
Mcafee sounds like the most likely culprit, but you have run without it.
You have plenty of RAM, but have you compared the Virtual Memory settings of the 2 computers?
Have you "Cleaned" your disk drive lately?
Have you checked it for "Defragging"?
 
Joined
Jan 24, 2007
Messages
6
Hi,
Please open program folder in installation drive (c:) Open progRAM Folder,and deleate unsigned softwares,
If you wish to run your computer in safe mode restart pc,
Press F5 and follow the screen instruction,If you facing any problem fell free to contact me
[email protected]
 

OBP

Joined
Mar 8, 2005
Messages
19,895
vishal, not all Computer Operating Systems use F5, to start in Safe Mode you can use Msconfig and choose the boot.ini tab and check the box marked safeboot, restaring the computer wil then start in Safe Mode. Then go back in after you have done what you want and uncheck the box.
abitblonde, have you tried going in to Task Manager and setting the "Priority" for Excel to see if that improves the situation?
Have you got Excel's Autosave switched on?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top