1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Exchange Activesync problems

Discussion in 'Web & Email' started by nwrfoto, Apr 6, 2010.

Thread Status:
Not open for further replies.
  1. nwrfoto

    nwrfoto Thread Starter

    Joined:
    Mar 15, 2010
    Messages:
    13
    I have a strange activesync problem that has appeared in the last couple of weeks.

    I have used the same hosted exchange account for a couple of years now with no problems. I tend to access mail using one of three ways - Outlook 2007 from a PC, Dataviz Roadsync on my mobile, and via Entourage on my Mac.

    The issue then is that as i file messages into subfolders they obviously disappear from the inbox, but later they all reappear. This appears to happen only for mails I have filed and not ones i have deleted.

    If I then check the subfolders in my MAC I can still see the mails - but not on the PC. All folders and subfolders are hosted on the server. so it seems that my MAC is not correctly syncing in some way.

    Surely though if i see them in my mac they should be there right??
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/915066

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice