1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Exchange Server Port 110 Not enabled

Discussion in 'Business Applications' started by Murkydok, Dec 22, 2001.

Thread Status:
Not open for further replies.
  1. Murkydok

    Murkydok Thread Starter

    Joined:
    Sep 7, 2001
    Messages:
    14
    I have set up a Exchange Server 5.5 and when I try to send mail I get an error. After doing a scan on the ports I found that port 110 is not open.

    How do I open it?

    The server platform is NT4 and I have checked the box in the network control panel to enable all ports TCP and UDP. That did not solve the problem.

    Any suggestions?

    Bryan
     
  2. Rockn

    Rockn

    Joined:
    Jul 29, 2001
    Messages:
    21,334
    110 is for POP mail. Exchange by default uses SMTP on 25. If you have a firewall open up the correct ports in both directions.
     
  3. glenna

    glenna

    Joined:
    Dec 25, 2001
    Messages:
    5
    Make sure the port is also open in your router, if you are using one to connect to the internet.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/62601

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice