1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

EXCITE email won't load "./btCore.js A required resource could not be loaded"

Discussion in 'Web & Email' started by Transformer, Aug 1, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. Transformer

    Transformer Thread Starter

    Joined:
    May 23, 2005
    Messages:
    59
    Excite adopted a new email, which sucks, btw, but since I formatted C yesterday, the email will not load for me. It was stopping at 96% but then I installed Windows updates, Avast, ZoneAlarm and Spywareblaster. Suddenly, I'm only getting 13-16% of the way and it stalls. Error message says " ./btCore.js A required resource could not be loaded."

    According to emails from Excite in the past weeks since the new email takeover, others have experienced trouble, but for me....just since the format.

    Where can I dl this script?

    http://www.satelliteguys.us/chit-chat-club/98928-excite-email-problems.html
     
  2. Elvandil

    Elvandil

    Joined:
    Aug 1, 2003
    Messages:
    51,988
    Chances are that one of those security apps is blocking scripting. Check the settings.
     
  3. Transformer

    Transformer Thread Starter

    Joined:
    May 23, 2005
    Messages:
    59
    I uninstalled Spywareblaster (cos I didn't like it) as well as Avast (cos the version I dl'd was not fully functional with my ME) and neither has fixed the problem.

    The email still will not load.
     
  4. TheMom

    TheMom

    Joined:
    Sep 3, 2008
    Messages:
    1
    I'm having the same problem with Excite email except I get the message: "./btBA.js A required resource could not be loaded, would you like to try again"

    I used to be able to access the email when I had Avast installed and even though I have Norton now, I disabled it and still can't get into my email. I've tried in Firefox, IE, Opera and Safari with no luck.

    I went to the Excite Help page to notify them of my problem. Maybe if everyone else who's having this kind of problem notifies them, they'll either fix the problem or tell us what we have to do to fix it.

    As soon as I get access, I'm getting my emails and closing the account. What a joke!:confused:
     
  5. Transformer

    Transformer Thread Starter

    Joined:
    May 23, 2005
    Messages:
    59
    I had to uninstall both Avast and Spybot cos the new versions were at war with each other. Check your firewall settings as well as browser settings for javascript preferences, as well as malware program blocks to excite.

    I can access the email now but I contacted excite to let them know my feelings on the subject. I don't think anyone is happy with the new excite email, and they're losing members because of it.
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/736024