.exe .....worked once but not now !!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

The Nube

Thread Starter
Joined
Feb 4, 2004
Messages
37
Hello.....I am no computer genious and I need your help.
I don't want to go into too much detail but I have an .exe file for Adobe premiere 6.0 ....when I first executed the program it worked but after uninstalling it I tried to run the executable again and it has come up with a message that reads.....
C:\WINDOWS\SYSTEM32\AUTOEXEC.NT. The system file is not suitable for running MS-DOS and Microsoft Windows applications. Choose close to terminate the application.

Now please understand I had this program running before....why will it not run now ? Is there something I can do to fix this problem ?

I appreciate that some people are not going to want to help me but if you can......Please do.
Thankyou
The Nube
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top