Expand and "+" sign by My Documents missing from Windows Explorer

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

dos1981

Thread Starter
Joined
Nov 4, 2008
Messages
4
Not the worst crisis listed on this forum, but annoying. I've google searched and found similar problems, but no solution.

When calling up Windows Explorer, I note the + sign on the folder side is missing. When I right click the Expand option is greyed out and inactive. I never noticed the extent to which I use this as part of my workflow until it is not there. Tried various things with no luck, and figured perhaps someone else has a good idea before I do something stupid.

Machine: XP-Pro Version 2002 SP-2 on a Pentium 4 2.4 gHz w 1 GB ram and 500 GB Sata. C: O/S E: My Documents

Me: Self-taught, just enough to make it work, not a techie but able to work around most problems when they arise. Been working with Microsoft O/S since 1981 on an IBM 5150, been cursing O/S since Windows 3.1, but XP has been remarkably stable since I assembled my own PC using components known to not crash. I get more lock-ups on the Apple Powerbook.

Advice appreciated
 

dos1981

Thread Starter
Joined
Nov 4, 2008
Messages
4
Is there some sort of secret handshake I missed, or is the question too difficult? The question is dropped to second page, with no help, whilst other threads above have many answers.
 

DaveA

David
Trusted Advisor
Spam Fighter
Joined
Nov 16, 1999
Messages
16,943
I have never seen this.
Have you installed any third party "Toys" to help or expand the use of Windows Explorer?
 

dos1981

Thread Starter
Joined
Nov 4, 2008
Messages
4
Hi Dave, Thanks for replying. No, I have not loaded any W.E. tools. Just using plain vanilla Windows Explorer... unless Microsoft loaded a system update that did something (I've avoided SP-3 because I read it does change stuff). I attach a jpg screenshot that shows the missing +.

 
Joined
Aug 1, 2003
Messages
51,988
Have you moved the folder? It may be a symbolic link and not the folder.

Try unchecking the box under View in Folder Options for the simple explorer view.
 

dos1981

Thread Starter
Joined
Nov 4, 2008
Messages
4
Have you moved the folder? It may be a symbolic link and not the folder.

Try unchecking the box under View in Folder Options for the simple explorer view.
Hi Elvandil, thanks for the reply. To answer:

No, I have not moved the folder.

Going to /Tools/Folder Options and selecting View Tab, I have unchecked "display simple folder view in Explorer's folder list". I applied this to all files and selected OK. When I load W.E. again, there is no change. No + appears... same as before.

However, in testing, I have found more curious stuff. If I select a subfolder, and after it displays the subfolder contents, I the hit the up icon, the + sign does show up against My Documents on the left. Further, if I then select a second subfolder, it then shows both of those on the left side. I would think it either is to show no subfolders with the + , or change to - and show all folders. See the image for clarification:


 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top