Exploit virus?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

js73

Thread Starter
Joined
Jun 10, 2002
Messages
937
When I go to the site http://www.zeeuk.com/ in IE 7, the AVG 7.5 informs me of threats found (Exploit), which it can not heal. I run the AVG test and it finds two or three exploits which it can not heal. But there are no malfunctions as such, at least not to my knowledge, and a new AVG test does not find the Exploit.

It was, however, suggested when I googled that this may not occur if I use Mozilla Firefox. I went to the site in Mozilla, and it opened normally, without the "threat found". Just wondering if the Exploit is a serious virus, and how come I do not get it when I run Firefox.

This happens on both my computers, one running Vista Home premium and another XP Home SP2.

Many thanks.
 

redoak

Gone but never forgotten
Joined
Jun 24, 2004
Messages
6,781
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top