Explore made an illegal operation detail Is Kernel32.dll..HELP

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

christyntx

Thread Starter
Joined
Feb 3, 2003
Messages
1
when i get online it reads : explorer has made an illegal operation and will shut down. and if the problem persits you may have to restart your computer, I have restarted my computer alot of time now and the same message appears. I dont know what to do.. and in the detail is reads Kernel32.dll and other files appear as an error.. MSGSRV.32 and KRNL336.EXE.. what can i do?:confused:
 
Joined
Sep 10, 2001
Messages
3,178
Hi,

Are you using Windows 95 or 98? Also, how much memory do you have in your system, and how much free Hard Drive space do you have?

Are you talking about Internet Explorer, or Windows Explorer? If the message says Internet Explorer, then I'd try re-installing it to see if that clears up the problem.

Also, try emptying out your Temporary Internet Files and C:\Window\Temp folder. To do this, just type go to Start, then Run, then type in:

C:\Windows\Temporary Internet Files

AND

C:\Windows\Temp

Highlight all the files found in both folders, and delete them.

If the problem is with Explorer.exe (Windows Explorer) then you might want to try updating your video driver. If you're not sure what kind of display adapter you have, try going to Start, Settings, Control Panel, then System. Then click on the Device Manager tab, and click on the plus sign beside Display Adapter. That will give you the make/model of the video card. Then you can go to that company's website, and download and install the newest driver. You may have to obtain this driver by using someone else's PC, and copying the driver onto a floppy or e-mailing yourself the link to the website (I'm assuming you have access to a friend's PC, since you posted something here).

If that doesn't resolve your problem, then you could try going to Start, then Run, then type in SYSEDIT, and click on OK. Then add the following lines to the bottom of your CONFIG.SYS file:

Files=60
Buffers=40
Stacks=64,512

Next, add the following lines lines to your SYSTEM.INI file, under the [386Enh] line:

; Increases default stack pages from 2 to 6
MinSPs=6

Then reboot your machine. If it STILL keeps happening, then you could try getting a computer-savvy friend to test your RAM by removing individual sticks, to see if one of them is faulty or causing these problems (however, this probably isn't likely).

Columbo
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top