1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Explorer 11 not allowing access to hyperlinks

Discussion in 'Web & Email' started by 5thStreetHound, Sep 30, 2019.

Advertisement
  1. 5thStreetHound

    5thStreetHound Thread Starter

    Joined:
    Jan 15, 2011
    Messages:
    20
    Could use a little help, I went back to using Explorer 11 after ditching Firefox for trying to be my big brother and something weird is happening.
    Every time I click on a e-mail address contained in a e-mail or an extension in an e-mail. I get this message " This operation has been canceled due to restrictions on this computer. Please contact your system administrator." I didn't play with anything. One of you good people got any idea what might be clicked here. Thanks in advance for any help. Bob
     
  2. Macboatmaster

    Macboatmaster Trusted Advisor Spam Fighter

    Joined:
    Jan 14, 2010
    Messages:
    22,664
  3. 5thStreetHound

    5thStreetHound Thread Starter

    Joined:
    Jan 15, 2011
    Messages:
    20
    Thanks Macboatmaster. #1 was not for my operating system, #2 was easy but did nothing to solve the problem. I started to do the registry thing but froze in my tracks when I couldn't find two of the folders. Don't want to make a sad situation a miserable one. Thanks again. Bob
     
  4. Macboatmaster

    Macboatmaster Trusted Advisor Spam Fighter

    Joined:
    Jan 14, 2010
    Messages:
    22,664
    So what is the OS please
     
  5. 5thStreetHound

    5thStreetHound Thread Starter

    Joined:
    Jan 15, 2011
    Messages:
    20
    Sorry about that. Win 8.1, Explore 11, Outlook 2007
     
  6. SeanLaurence

    SeanLaurence

    Joined:
    Sep 6, 2019
    Messages:
    493
    First Name:
    Sean
    You could try the MS Fixit:
    https://support.microsoft.com/kb/310049

    or go to this page for some suggestions:
    https://www.timeatlas.com/outlook-hyperlinks-fail-to-work/

    To make IE your default browser,
    Open Internet Explorer.
    Click Tools from the menu.
    Select Internet options.
    Click the Programs tab.
    Click the link labelled Make Internet Explorer the default browser.
    Click OK.
    Test a hyperlink in Outlook to see if the web page opens in Internet Explorer.

    reregister the DLL files,
    Close all open programs.
    Press your Windows key + r.
    In the Open: textbox, type regsvr32 followed by a space and the file name.
    run command and reregistering DLL
    Click the OK button. You should see a message showing the process succeeded.
    Click OK to dismiss the message.
    Repeat the procedure for the other DLL files.
    regsvr32 Shdocvw.dll (Some system use Shdoc401.dll instead)
    regsvr32 Oleaut32.dll
    regsvr32 Actxprxy.dll
    regsvr32 Mshtml.dll
    regsvr32 Urlmon.dll
    regsvr32 Shell32.dll
    As before, test to see if your Outlook hyperlink problem has been resolved.

    Check HTTP file associations,
    Press your Windows key + i. This will open your Settings panel.
    In the Find a setting textbox type Control Panel.
    Change the View by option to Large icons.
    Select Default programs.
    Under the Choose the programs that Windows uses by default select Associate a file type or protocol with a program.
    choosing option to map file associations
    Scroll down the Default apps column. Click Choose default apps by protocol.
    choosing default apps by protocol
    Under Choose default apps by protocol scroll down to HTTP.
    verify HTTPS mappings
    Make sure your app is set to IE.
    Test your Outlook hyperlink.
     
  7. Macboatmaster

    Macboatmaster Trusted Advisor Spam Fighter

    Joined:
    Jan 14, 2010
    Messages:
    22,664
    Unless I am mistaken you have suggested the same fixit as I did in post 2.
    When I did not know the OS and as 5T replied on post 3 it is not listed as applicable to his OS which we now know is 8.1
     
  8. SeanLaurence

    SeanLaurence

    Joined:
    Sep 6, 2019
    Messages:
    493
    First Name:
    Sean
    You are right, Macboatmaster, It appears to be the same fix that you posted. I didn't check before I posted. It may decide to work anyway. Sometimes the documentation is out of date.
     
  9. Macboatmaster

    Macboatmaster Trusted Advisor Spam Fighter

    Joined:
    Jan 14, 2010
    Messages:
    22,664
    5thStreetHound
    What AV is in use please

    Also re the Fixit I posted you may find that it would work, but many of the Fixits posted for 7 were replaced by the included troubleshooter on 8.1 and I would not recommend you try it without the precaution of a restore point first

    I suspect the problem is Outlook rather than IE however it may be worthwhile you trying IE without add-ons
    Run
    and paste this
    "C:\Program Files\Internet Explorer\iexplore.exe" -extoff
     
    Last edited: Oct 2, 2019
  10. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Explorer allowing access
  1. genie5
    Replies:
    3
    Views:
    409

Short URL to this thread: https://techguy.org/1233643

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice