Explorer doesn't run on startup

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

jpboyrox

Thread Starter
Joined
Nov 22, 2009
Messages
344
For some reason it doesn't run on startup. I think this is to do with rundll32 being disable on startup but I am not sure. Rundll32 does not appear in msconfig. I will post a hiackthis log if required
 

jpboyrox

Thread Starter
Joined
Nov 22, 2009
Messages
344
I added rundll32.exe to srtatup again. Not sure if it needs a command line switch
 

jpboyrox

Thread Starter
Joined
Nov 22, 2009
Messages
344
that didn't help, also I noticed that explorer does run but closes (or crashes?) quickly. I can start explorer from task manager and it remains open fine but the fact that it closes is a problem as no one else understands how to start it up
 

jpboyrox

Thread Starter
Joined
Nov 22, 2009
Messages
344
I also got a virus on that computer, and successfully removed it but I don't think that helps the explorer problem
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top