Explorer Error Message when on Internet

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Sheri

Thread Starter
Joined
Sep 18, 2001
Messages
10
We are getting the the folllowing message when we try to type in a new email address. Explorer This program has performed an illegal operation and will be shut down. Under the details box it say an invalid page fault in KERNEL32.DLL@017fib9d709. If we click on the close box it take us back to the desktop and which is all messed up and all my program icon in the lower right corner are gone. We have to shut the the computer to get back the active desktop back to normal and get back my program icon back. HELP
 
Joined
Dec 9, 2000
Messages
45,855
It sounds like the issue may be associated with "autocomplete" if the error is occuring when you type something in an address bar.

Try deleting the History cache in Internet Options or turning off Autocomplete.

If it's occuring in Outlook Express you can turn off autocomplete there through Options>Send

And unless you have some compelling need for Active Desktop, I'd turn it off, it is buggy enough as it is. Just right click on the desktop and remove the check for "view as web page"
 

Sheri

Thread Starter
Joined
Sep 18, 2001
Messages
10
Originally posted by Rollin' Rog
It sounds like the issue may be associated with "autocomplete" if the error is occuring when you type something in an address bar.

Try deleting the History cache in Internet Options or turning off Autocomplete.

If it's occuring in Outlook Express you can turn off autocomplete there through Options>Send

And unless you have some compelling need for Active Desktop, I'd turn it off, it is buggy enough as it is. Just right click on the desktop and remove the check for "view as web page"
How do I turn off autocomplete, where is it locate?
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top