1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Explorer Exception Error

Discussion in 'Windows XP' started by Freddy4Toes, Sep 4, 2004.

Thread Status:
Not open for further replies.
  1. Freddy4Toes

    Freddy4Toes Thread Starter

    Joined:
    Sep 4, 2004
    Messages:
    11
    I used a Utility called "Dependency Walker" and looked at Explorer.EXE on two systems (one that works, the other that didn't). Discovered three dependency files that are'nt the same size: ComCtl32.DLL, Ole32.DLL, & Shell32.DLL . Wanted to copy these files, over to the "bad" PC, as you probably know, the files are active and they won't overwrite. How do I go about getting these files copied over? I created a bat-file to copy the files (in question). I've put a call to it in the "RunOnce" registry (not sure if I did it correctly, though). I've put a call to it in Autoexec.NT. From one of these methods, I did see a DOS screen flash. But, I think the DLLs were active and still didn't copy. Dependency Walker still shows the discrepancy. The million dollar question....where and how do I put the call to the "fix_it.bat"-file (that I created) to execute before the O/S loads. There has to be a way, because the Service Pack upgrades do it similarly.

    Some History: Problem started out being, if I double-clicked on "My Computer"... nothing displayed. No drives, no control panel, no nothing. Double-clicked on IExplorer, it wouldn't successfully load the default Homepage. However, I can pull up some sites, I hard-balled in. Won't go out through the autoproxy, though. Proxy is set up correctly (I checked).

    No problem....Tried repair on IE 5.5 (no change). Uninstalled IE 5.5, TRIED to reinstall.....CPU ramps up to 100% (essentially stalls). Tried installing Sp6a...cpu ramps up to 100%....stalls. DOS-level commands work fine. Command line activation of *.cpl files, fine. Drive Mapping, copying, and installing "smaller" apps from command line (like the "Dependency Walker") does fine. Copied "PC Doctor" from a remote PC and installed, and ran.

    Have run Norton Antivirus, Spybot S&D, and Ad-Aware. Tried OnTrack's Fix-it 5.0 (toooooo big), CPU ramps up to 100% again.

    Ran HiJackThis. Don't see anything of significance. :rolleyes:

    Any suggestions? Any help would be appreciated. I feel a reimage coming on but will have to drive 160 miles to get to it.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/270227

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice