1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Explorer.exe - Application error

Discussion in 'Windows XP' started by razzhere, Feb 20, 2013.

Thread Status:
Not open for further replies.
  1. razzhere

    razzhere Thread Starter

    Joined:
    Feb 20, 2013
    Messages:
    2
    Hello all,

    I recently encountered an issue that was originally posted here back in 2008. The problem is this error message upon system boot:

    "Explorer.exe - Application error
    The instruction at "0x7342611a" referenced memory at "0x7342611a". The memory could not be "read"."

    Clicking the "debug" option is a waste of time, since it Dr Watson either hangs up the computer or provides useless result. Clicking "Close Program" causes Explorer to restart and everything seems mostly fine. Some random programs may result in this error and explorer reset. One persistent and notable problem is that SpywareGuard will show as running (if installed and set to run on system start) but it's taskbar icon will be missing. You cannot start it's configuration panel and the above error will re-occur.

    The reason that I decided to start this new thread for what appears to be an old issue is because I discovered the cause of the occurance, on my XP system, and thought it might be helpful to anyone else that encounters the issue.

    In my case, the problem started after I installed the IME for Asian languages (for the non-unicode text support for Japanese games and filenames). I resolved the problem by changing the "Region & Language Option" settings back to "English" and turning off the "Advanced Text Services". Since this last setting disables the Language Bar, an alternative would be to uninstall/uncheck the Asian languages.

    I'm not saying that this is the ONLY cause for this same error message. However, if you've installed Asian language support and set the "Language for Non-Unicode" to Japanese and are suddenly seeing the reported Explorer.exe error with the specificed memory location read error, this is a something you can check before you spend hours/days running multiple AV/antimalware scans for rootkits and other "nasties".
     
  2. Phantom010

    Phantom010 Trusted Advisor

    Joined:
    Mar 9, 2009
    Messages:
    34,796
    I've personally disabled the annoying Dr. Watson on my XP computer.

    To disable Dr. Watson:

    Click Start > Run > type regedit

    Press Enter.

    Go to:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\AeDebug

    In the right pane, double-click Auto.

    Change the value from 1 to 0.


    SpywareGuard has been replaced by SpywareBlaster a long time ago, as it can be incompatible with some of your security software, or even with your operating system. SpywareGuard hasn't been really updated, and not tested with anything newer than Windows XP.

    http://www.brightfort.com/spywareguard.html#Principles
     
  3. razzhere

    razzhere Thread Starter

    Joined:
    Feb 20, 2013
    Messages:
    2
    Thanks for the NFO, Phantom010 but I already knew how to disable Dr. Watson. However, that application isn't the cause of the Explorer.exe error I was explaining. Rather the Dr. Watson hang-up issue is an additional symptom of the apparent conflict between running support for Japanese non-unicode text in applications and SpywareGuard. I suppose that I should have mentioned that I've had the this particular PC configured to run non-Unicode text support before, without any problems, so I'm not certain what changed to result in the conflict in the first place. It might have been the fact that I did not have Microsoft's Applocale program installed the first time. Or it might be a side effect of my uninstalling a couple of programs for providing Read/Write access to Linux Ext partitions from within Windows (which proved to be useless). As for SpywareGuard possibly being incompatible with Vista+, that doesn't matter to me. Microsoft couldn't GIVE me a copy of Vista and I don't like Windows 7. SpywareGuard provides the ability to block unwanted BHO changes/entries into the system registry, which is not an explicit feature in SpywareBlaster. I run both program on both my XP and 98SE boxes, for just that reason. Just because something is "old" doesn't mean it doesn't work anymore. I built my Win98SE box 15 years ago and obsolete though it is, it's still running strong.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Explorer Application error
  1. alanh01
    Replies:
    15
    Views:
    795
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1090303

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice