1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

explorer.exe conflicts

Discussion in 'Windows XP' started by adensdad, Oct 31, 2007.

Thread Status:
Not open for further replies.
  1. adensdad

    adensdad Thread Starter

    Joined:
    Oct 31, 2007
    Messages:
    2
    At least I'm pretty sure there's a .exe conflict issue here.

    My explorer.exe does not start up when I restart the computer, then when I run it through the task manager it starts up for about three seconds then the desktop items and everything disappear again. I also never receive an error message with the explorer.exe crash. No "sorry, but the explorer.exe must close ect ect."

    Sometimes it starts up and crashes, then starts up again and crashes without me prompting it to start again. It stays on for about 5 seconds, crashes, comes back on for 5 seconds, crashes again then stays off.

    I have had this computer with windows xp for some time, so I didn't just install windows xp. This problem began just after I downloaded a number of files off the internet that I unwisely gave permissions for through winpatrol. A few of these permissions were toolbars for ie. I can't recall the names for these files offhand because a number of them showed up at once.

    Otherwise my computer has not seemed to slow down at all. My internet runs just as fast as it did before. No processes seem to be taking up a lot of CPU. Even explorer.exe doesn't seem to take up a lot of CPU when I try to run it. My PC has never crashed. This is why I think it's some sort of conflict.

    I downloaded spyware terminator and ran it. It deleted a number or trojans and spyware programs I had that I don't believe I had before this explorer.exe issue. But the problem still persists. I also deleted internet explorer 7, because I recalled those toolbars that I allowed permissions for. Hasn't changed anything.

    Here are the processes my computer runs without manipulation:

    taskmgr.exe
    crfmon.exe
    ati2evxx.exe
    wuauclt.exe
    SNDSrvs.exe
    ccproxy.exe
    firefox.exe
    alg.exe
    ccEvtMgr.exe
    svchost.exe
    MsPMSPSv.exe
    MDM.exe
    NAVAPSVC.exe
    ati2evxx.exe
    lsass.exe
    services.exe
    winlogin.exe
    csrss.exe
    smss.exe
    spoolsv.exe
    symlcsvc.exe
    SPBBCSvc.exe

    thanks.
     
  2. Dr. Chauncey

    Dr. Chauncey

    Joined:
    Oct 25, 2007
    Messages:
    2,393
    Try
    Windows Key + R
    Type "msconfig
    Click the "General" Tab
    Select "Normal Startup"
    Reboot
     
  3. adensdad

    adensdad Thread Starter

    Joined:
    Oct 31, 2007
    Messages:
    2
    It sort of worked that one time I restarted but the problem has returned.

    One thing I forgot to mention: Just before explorer.exe crashes I hear the little "pop" sound you here when the windows update yellow sheild thingy is telling you you have updates ready to install.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/645769

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice