Explorer.exe disappears when I open documents

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Player4lyfe

Thread Starter
Joined
Sep 24, 2007
Messages
25
Hey,

I'm just wondering how I fix it when I go to My Documents or Computer, and after a few seconds explorer.exe goes, sometimes it comes back and sometimes it doesn't. It gets really annoying adding the process back again on the task manager.

If there anyway I can make it so it stops doing this?

EDIT - Now when I right click and go Personalize, the screen stays for a few seconds then my screen goes totally black, and it also got rid of my desktop picture even when all the icons and taskbar comes back. This goes for when I go to documents, control panel, computer, etc. I thought I fixed it because it was good for about 10 minutes, then it got worse.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top