1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

explorer help

Discussion in 'All Other Software' started by pride, Apr 15, 2004.

Thread Status:
Not open for further replies.
Advertisement
  1. pride

    pride Thread Starter

    Joined:
    Apr 14, 2004
    Messages:
    10
    i just removed spywear using the larasoft adaware, and did the hijack on the computer yesterday, my internet explorer still seem to be dragging its feet. It takes a while for pages to load.. If there are any gif images on the page they dont move at all, they look like normal pics. is there away i can fix this?
     
  2. Cookiegal

    Cookiegal Administrator Malware Specialist Coordinator

    Joined:
    Aug 27, 2003
    Messages:
    114,203
    Did you follow through with what Mobo said to do in your other thread? There were some problems in your log but you didn't reply back to that thread. It's possible that may take care of this problem.

    Here is a link to the thread:

    http://forums.techguy.org/showthread.php?t=220279

    Cookie
     
  3. Davey7549

    Davey7549

    Joined:
    Feb 28, 2001
    Messages:
    11,584
    Cookie
    Sorry I did not see your reply when I started mine. I will leave it your capable hands.

    Dave
     
  4. pride

    pride Thread Starter

    Joined:
    Apr 14, 2004
    Messages:
    10
    :p oopps sorry i did do all of it yes i was on my way to reply to that now when i saw the all other softwear fourm. but yes it has all been done as instructed but everything works great but it it just slow
     
  5. Cookiegal

    Cookiegal Administrator Malware Specialist Coordinator

    Joined:
    Aug 27, 2003
    Messages:
    114,203
    Sorry Dave, didn't mean to step on anyone's toes. Especially not Moderator toes (LOL). :eek:

    Pride, I suggest that you post back to the other thread with your new Hijack This log and I'm sure Mobo will pick up where he left off. Many of us choose to subscribe to threads so a response triggers an e-mail notification.

    I really think you should follow through with that issue first and see if you still have this problem afterwards.

    Cookie
     
  6. pride

    pride Thread Starter

    Joined:
    Apr 14, 2004
    Messages:
    10
    thank you
     
  7. Cookiegal

    Cookiegal Administrator Malware Specialist Coordinator

    Joined:
    Aug 27, 2003
    Messages:
    114,203
    You're welcome and good luck

    Cookie
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/220792

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice