Explorer Keeps Crashing

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

myddf

Thread Starter
Joined
Jul 8, 2005
Messages
7
I have an HP pavilion 6640c with windows 98 already installed when i purchased it 5 years ago.

Lately I have had tons of problems with crashing. Sometimes I crash as soon as my desktop comes up and there are few moments when i can actually get onto the internet for a few minutes...most of the time i crash right away

i purchased norton anti virus 2005 and was unable to install it as it would stall during the initial installation phase. I was however, able to run an emergency virus scan off of the norton disk...i have done it twice, and have had clean results each time.

i cannot run my recovery disk as it stalls...it will start to load and then will stall with a solid red light on the drive.

help!!
laura
 

myddf

Thread Starter
Joined
Jul 8, 2005
Messages
7
i followed your instructions regarding the registry

now when i reboot i am in a sort of safe mode....with 640 x 400 screen and dark blue colors (whereas it is grey in safe mode) can't seem to get back to a normal screen

i also got the following 2 messages:

- "Ccevtmgvd program performed illegal operation and will be shut down

- a required .DLL file, CCL30.DLL was not found

yikes!!!
 

myddf

Thread Starter
Joined
Jul 8, 2005
Messages
7
upon booting up, a blank dos like screen came up with the following message:

cannot find a device file that may be needed to run windows or a windows application.

the windows registry or SYSTEM.INI file refers to this device file but the device file no longer exists.

if you deleted this file on purpose, try uninstalling the associate application using its uninstall or setup program.

if ou still want to use the application associated with this device file, try reinstalling that application to replace the missing application

C:\PROGRAM~\NORTON~\SAVRTPEL.VXD

after a few moments windows would load in this weird "safeish"type mode, i would receive the above two CCL message, within a minute of loggin onto the internet i would get the "explorer performed illegal action" message and then i would crash again.

so i restored the scanreg to where it was so i could get back on

laura
 

myddf

Thread Starter
Joined
Jul 8, 2005
Messages
7
EXPLORER caused an invalid page fault in
module MSHTML.DLL at 0187:70d826e3.
Registers:
EAX=000000d0 CS=0187 EIP=70d826e3 EFLGS=00210246
EBX=004dec4c SS=018f ESP=0162e2bc EBP=0162e2d4
ECX=004deca0 DS=018f ESI=01d00dd0 FS=11c7
EDX=004de2ec ES=018f EDI=000000c8 GS=0000
Bytes at CS:EIP:
21 00 8b 45 fc 83 48 04 ff 83 7d f8 00 75 66 eb
Stack dump:
00000000 01d00dd0 01d51470 00000000 00000000 004deca0 0162e2f4 70d824de 0162e554 0162e2f0 00000001 01d002d0 0162e3bc ffffffff 0162e32c 70d84c6e
 

myddf

Thread Starter
Joined
Jul 8, 2005
Messages
7
i don't have an xp disc

and my windows 98 recovery disc will not work
laura
 

smash

Banned
Joined
Jan 31, 2005
Messages
295
sorry should have read with windows 98 already installed !
can you run setup from your windows disc if so let it run it fixes it sometimes:)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top