Explorer not displaying whole pages

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

steveg123

Thread Starter
Joined
Jun 12, 2008
Messages
18
hello there im having a problem with my internet explorer,i recently installed avg antivirus and since i have done that its not displaying the whole web pages i go on.it appears to be blocking certain aspects of the pages for example when i go on gametrailers.com it is missing a middle part where it displays the latest videos and when i do a manual search and click on the video i want to watch it says done at the bottom of the explorer screen but hasnt loaded up the video or anything.your help much appreciated thanks.

paul
 

etaf

Wayne
Moderator
Joined
Oct 2, 2003
Messages
65,457
this is a duplicate post, I replied to the other entry
AVG version 8 has a ad blocker and will block flash
see your other post
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top