explorer problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

hummer

Thread Starter
Joined
Feb 16, 2004
Messages
97
i had a lot of pop ups, so i downloaded adaware, ran it and it came up with a lot files, i deleted them, but then adaware was deleted and now when i try and go onto the ineternet through explorer, it comes up with this page cannot be displayed, i am connected to the internet and have verified this with my provider, but now i have no idea how to fix it so i can get back onto the internet. please help
 
Joined
Apr 12, 2000
Messages
226
Try going to Control Panel > Add/remove programs.

Click on Explorer and you will be given the option to 'repair'. Select that and reboot when finished. See if that helps...
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top