1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

exployer.exe problem

Discussion in 'Windows XP' started by georgie, Apr 6, 2004.

Thread Status:
Not open for further replies.
Advertisement
  1. georgie

    georgie Thread Starter

    Joined:
    Apr 6, 2004
    Messages:
    2
    Recently on the net via uk broadband connection when i lost connection. Since then I can not reconnect and more so i cannot enter My Computer / Control panel etc. I just get a blank screen followed quickly by full desktop with all icons.

    I can however run all other programmes. System restore will also not go back to an restore point. If it is a problem with Exporer startup i would be quite happy to reinstall XP but would like to get all my stored info off our shared folders. Can anyone please advise.

    Georgie
     
  2. crjdriver

    crjdriver Moderator

    Joined:
    Jan 2, 2001
    Messages:
    39,366
    If you have tried a system restore and it did not work, have you tried a repair install of xp?

    Boot with your xp cd [cd set as first boot device in the bios] after setup loads you will see a menu; install or repair choose to install not repair. The next menu will show any previous xp installs and offer to repair them for you; let setup repair your install.

    After a repair install of xp, you will need to do some things.
    1) Reapply service pack 1 / 1A [if your disk did not have sp1]
    2) Reinstall chipset / mb drivers [most of the time not needed, however I like to reapply the drivers]
    3) Reinstall DirectX9b [if needed]
    4) Reinstall any hot fixes, patches, and security updates.
    5) You may or may not have to reinstall your video driver

    All data and apps will still be there when you finish.
     
  3. georgie

    georgie Thread Starter

    Joined:
    Apr 6, 2004
    Messages:
    2
    thanks for the advice but i managed to get more info from microsoft forum.
    I firstly unchecked the third party extension in internet exporer properties whilst in safe mode, then downloaded adaware 6 whIch detected 252 downloaded bits of crap and removed all. Dont know which fix worked but i am now ok thanks. For your information i have been running adaware 5 which only managed to detect 16 adds etc. Worth the free upgrade to version 6 whch can be udated !

    Regards
     
  4. mobo

    mobo

    Joined:
    Feb 23, 2003
    Messages:
    16,274
    Download 'Hijack This! http://www.spychecker.com/program/hijackthis.html
    Unzip, doubleclick HijackThis.exe, and hit "Scan".

    When the scan is finished, the " scan " button will change into a " save log " button.
    Press that, save the log , load it in Notepad, and copy its contents here. Most of what it lists will be harmless or even essential, don't fix anything yet.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/217589

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice