1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Export Hotmail addresses to Outlook Express?

Discussion in 'Web & Email' started by MRBEE, Dec 16, 2001.

Thread Status:
Not open for further replies.
Advertisement
  1. MRBEE

    MRBEE Thread Starter

    Joined:
    Nov 2, 2001
    Messages:
    267
    I would like to export all my email addresses in my Hotmail address book to Outlook Express. (or in Outlook Express import from Hotmail). Can you tell me how?
     
  2. Daizy

    Daizy

    Joined:
    Nov 25, 2001
    Messages:
    3
    Hi MRBEE

    Does this help a little? Scroll down the page to share address books.

    Daizy
     
  3. DoyceJ

    DoyceJ

    Joined:
    Jul 11, 2001
    Messages:
    3,208
    Between Outlook Express and Hotmail: You can synchronize your local Outlook Express and Hotmail address books on Microsoft's server. First, set up Outlook Express to access your Hotmail account. Select Tools, Accounts and click Add, Mail to start the Internet Connection Wizard. Enter your Hotmail e-mail address in the top text box on the second page.

    Once the account is set up, go to Outlook Express's address book and select Tools, Synchronize Now. If that option isn't there, select Tools, Options, check Do not share information..., and click OK twice. Exit both the address book and Outlook Express, and then reopen them. Now you can select Tools, Synchronize Now
     
  4. MRBEE

    MRBEE Thread Starter

    Joined:
    Nov 2, 2001
    Messages:
    267
    Doyce,

    when I click "Synchronize Now", I get this error message every time: "Some of your contacts were not synchronized because of errors communicating with the server".

    I already had a number of the addresses I had placed in Hotmail in my Outlook Express address book, so I must have done this before. However, I have twice as many addresses in my Hotmail address book now, and I can't seem to move them over to O.E.

    With regard to your other instruction, "Tools, Options, 'check Do not share information'", when I go to Tools, Options, I can find no "Do not share information" option.
     
  5. DoyceJ

    DoyceJ

    Joined:
    Jul 11, 2001
    Messages:
    3,208
    The tools>options>do not share information is from the toolbar on the address book. I had the same problem trying to synchronize. Be sure that you are online when you do it and restart OE after each attempt. I had to try it a couple of times (always recieved the error) then switch back to share information. Mine were suddenly there.
     
  6. MRBEE

    MRBEE Thread Starter

    Joined:
    Nov 2, 2001
    Messages:
    267
    Doyce,

    I'm still stuck at the very beginning. When I go to the tools>options in the address book (in O.E.), a box pops up with a bunch of tabs: General, Security, Read, Connections, etc. I've searched through each of them but cannot find a "do not share" option anywhere.
     
  7. DoyceJ

    DoyceJ

    Joined:
    Jul 11, 2001
    Messages:
    3,208
    Ok, I see what you are doing wrong. When you click on tools, you are not in the address book. You should have address book listed in the same column that you are clicking options. Click the address book then when it opens up, click on tools>options>follow the rest of the instructions.
     
  8. MRBEE

    MRBEE Thread Starter

    Joined:
    Nov 2, 2001
    Messages:
    267
    I'm beginning to suspect we are operating different versions of OE. I have version 5.

    Anyway, here's what I'm doing:

    1. After entering OE, I click "Addresses" on the toolbar, and I get a page that is headed "Address Book -- Main Identity".

    2. Then I click Tools, and I get a drop down box with 3 choices: Accounts, Action, Synchronize Now. If I click the last one, I get the error message. The other two takes me nowhere.

    As stated, I cannot locate a "do not share" option, anywhere.
     
  9. DoyceJ

    DoyceJ

    Joined:
    Jul 11, 2001
    Messages:
    3,208
    Gotcha. :) I do indeed have 5.5.

    Did you try to follow the rest of the instructions? Click ok twice, close all and restart, synchronize again? Without the extra step it is basically what I did and like I said, it took a moment.
     
  10. MRBEE

    MRBEE Thread Starter

    Joined:
    Nov 2, 2001
    Messages:
    267
    Yes, I did that. Repeatedly. Just doesn't work for me.
     
  11. markwalker

    markwalker

    Joined:
    Nov 28, 2001
    Messages:
    523
    MRBEE, ive been trying to do the same as you and am having no luck either..... its not just you..... lets hope they can help us both out.....
     
  12. DoyceJ

    DoyceJ

    Joined:
    Jul 11, 2001
    Messages:
    3,208
    Dont give up. Im working on it. :)
     
  13. DoyceJ

    DoyceJ

    Joined:
    Jul 11, 2001
    Messages:
    3,208
  14. DoyceJ

    DoyceJ

    Joined:
    Jul 11, 2001
    Messages:
    3,208
    Cool, found a reason why it wont synchronize....with no solution.

    Contacts May Not Be Updated When Synchronizing Address Book with Hotmail
    The address book is synchronizing with non-Latin-based character sets.

    Go figure. :)
     
  15. MRBEE

    MRBEE Thread Starter

    Joined:
    Nov 2, 2001
    Messages:
    267
    Anyway, I appreciate your effort. In the meantime, I'm trying (without luck so far) a different tack suggest by rkselby.
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/61984

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice