1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

ExTeel BSOD

Discussion in 'Games' started by Mioc15, May 30, 2010.

Thread Status:
Not open for further replies.
Advertisement
  1. Mioc15

    Mioc15 Thread Starter

    Joined:
    May 30, 2010
    Messages:
    3
    So, I downloaded this game, Exteel, and everytime I try and start it (for the first time), BSOD, with the information

    dump_wmimmc.sys and code
    0x0000008E (0xc0000005, 0xa9.....I didn't include the rest because a google search shows nothing so I figured it wouldn't help to include it, just lemme know if it's needed)

    Now, I am TERRIBLE with computers, but I've taken this error as a personal affront to my manhood. Please try to use very simple terms when explaining. Here are the best details I can give


    I click the icon, a window opens from the game manufacturer with the info and so forth

    I click play (it's updated)

    A box pops up with the game name and graphic

    The game's cursor appears (you can move it)

    The screen turns black (the cursor is still there)

    BSOD


    So, I've looked up a lot of stuff. Here is what I've done

    - BIOS update
    - Deleted several gigs of crap it turns out I had (I have enough disc space)
    - Made sure I have enough RAM
    - Directx update to 10
    - Downloaded a driver accelerator or something (I don't know if I actually did this, I think I confused it with a driver update)
    - Downloaded a driver update
    - Ran Spyware, AVG, Ad Aware and got rid of the viruses
    - Uninstalled and totally removed the the game, then reinstalled it

    One of the "leads" I've found is the dump_wmimmc.sys - it mentioned it being related to Gameguard, and that gameguard is used on Exteel. It mentioned that AVG thought the Gameguard generated file was a virus or something, so I uninstalled AVG, but that didn't work (I added it back and updated it and all that directly afterward.)

    The computer is a Dell Dimension e510 with the built-in graphics card and everything. It doesn't seem like the error would be in the hardware. http://www.exteel.com/us/faq/ There are the minimum requirements, I don't know if my intel chipset deal is better than or equal to the GeForce 4 thing, but normally the game mentions that you don't meet the requirements when you're installing the game.

    I still think the dump_wmimm.sys could help fix it, but I don't know how. I would really enjoy some help of some kind. Let me know if you need more information, and possible how to get that information.

    Oh, and sorry for all the spelling errors and poor phrasing. It's really late and I've been at this all day.

    It says to do the dxdiag thing, and but it's a lot of information, so here is just the system and video card

    Time of this report: 4/12/2008, 01:39:46
    Machine name: D99LH091
    Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.070227-2254)
    Language: English (Regional Setting: English)
    System Manufacturer: Dell Inc.
    System Model: Dell DM051
    BIOS: Phoenix ROM BIOS PLUS Version 1.10 A07
    Processor: Intel(R) Pentium(R) 4 CPU 3.00GHz (2 CPUs)
    Memory: 502MB RAM
    Page File: 425MB used, 802MB available
    Windows Dir: C:\WINDOWS
    DirectX Version: DirectX 9.0c (4.09.0000.0904)
    DX Setup Parameters: Not found
    DxDiag Version: 5.03.2600.2180 32bit Unicode
    DxDiag Previously: Crashed in DirectShow (stage 1)

    -----------
    Card name: Intel(R) 82945G Express Chipset Family
    Manufacturer: Intel Corporation
    Chip type: Intel(R) 82945G Express Chipset Family
    DAC type: Internal
    Device Key: Enum\PCI\VEN_8086&DEV_2772&SUBSYS_01D21028&REV_02
    Display Memory: 224.0 MB
    Current Mode: 1024 x 768 (32 bit) (60Hz)
    Monitor: Plug and Play Monitor
    Monitor Max Res: 1600,1200
    Driver Name: ialmrnt5.dll
    Driver Version: 6.14.0010.4363 (English)
    DDI Version: 9 (or higher)
    Driver Attributes: Final Retail
    Driver Date/Size: 7/20/2005 00:26:24, 38014 bytes
    WHQL Logo'd: Yes
    WHQL Date Stamp: n/a
    VDD: n/a
    Mini VDD: ialmnt5.sys
    Mini VDD Date: 7/20/2005 00:34:22, 1049180 bytes
    Device Identifier: {D7B78E66-6432-11CF-9362-D821A3C2CB35}
    Vendor ID: 0x8086
    Device ID: 0x2772
    SubSys ID: 0x01D21028
    Revision ID: 0x0002
    Revision ID: 0x0002
    Video Accel:
    Deinterlace Caps: n/a
    Registry: OK
    DDraw Status: Enabled
    D3D Status: Enabled
    AGP Status: Not Available
    DDraw Test Result: Not run
    D3D7 Test Result: Not run
    D3D8 Test Result: Not run
    D3D9 Test Result: Not run


    Thanks for any help you can give.
     
  2. Mioc15

    Mioc15 Thread Starter

    Joined:
    May 30, 2010
    Messages:
    3
    Anyone? I really need help on this one, tried very hard to write this all down :\
     
  3. Tanis

    Tanis

    Joined:
    May 29, 2006
    Messages:
    3,969
    First Name:
    Shane
    Hi,

    Unfortunately due to my internet police at work I can't get to the exteel link you provided, so I cant get the exact system requirements for the game, if you could post them that would be appreciated.

    My immediate thought is that your onboard Intel graphics card may not be up to the job, but I could be totally wrong as I don't know the requirements :)

    I would also suggest updating your Windows installation, you are still running Service Pack 2, Service Pack 3 was released some time ago now and there have been many fixes etc. since then, which you may not be getting.
     
  4. wiley8425

    wiley8425

    Joined:
    Nov 11, 2007
    Messages:
    450
    Specs for the E510:
    http://support.dell.com/support/edocs/systems/dim5150/en/sm/specs1.htm#wp1052310

    What are the system and Internet connection requirements for Exteel?

    The current System Requirements are:

    Minimum System Requirements
    Windows 2000/XP
    AMD Athlon 800 MHz or Intel Pentium® III 800 MHz
    256 MB RAM
    1 GB available HDD space
    GeForce Series 4 video card
    16-bit sound card
    Broadband Internet connection
    Keyboard and mouse

    Recommended System Requirements
    Windows® 2000/XP
    AMD Athlon 64 2800+ or Intel Pentium 4 2.0 GHz
    512 MB RAM
    1 GB available HDD space
    GeForce 5700 or ATI Radeon 9200 Series video card
    16-bit sound card
    Broadband Internet connection
    Keyboard and mouse
     
  5. Mioc15

    Mioc15 Thread Starter

    Joined:
    May 30, 2010
    Messages:
    3
  6. Norroway

    Norroway

    Joined:
    Jun 12, 2010
    Messages:
    1
    The game has relatively simple graphics and I have quite a strong PC. Only weakness is 2gb DDR2 ram. I get the same BSOD when exteel starts up. I encountered problems with dump_wmimm.sys before with other korean games, but I don't know if there's a solution. This little file is not only exteel's problem.

    I run Windows 7, updated, no firewalls or anything.
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/926189

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice