1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

External hard drive causes Win7 to hang on shut down

Discussion in 'Windows 7' started by BG-0, Jan 27, 2013.

Thread Status:
Not open for further replies.
Advertisement
  1. BG-0

    BG-0 Thread Starter

    Joined:
    Dec 31, 1969
    Messages:
    6,922
    Hello, having a recurring issue with this and wondering if anyone has any possible solutions.
    Soo. Anytime I have my external hard drive (2 TB Seagate Expansion) plugged into my computer (any USB port) and I try to shut down, it comes alive from sleep after being unused and spins up while Windows is in the blue backgrounded screen that says "Shutting down" and it just completely stops the process of shutting down, leaving it there for minutes and possibly more (can't remember how long at the longest, been so long since I left it plugged before shutting down and I usually just unpower the drive if it hangs).
    What causes Windows to randomly start accessing the drive? It only has my movies and music and images and manual backups, so no program actually needs those files and at that phase with the shutting down screen, no other program should be running but the OS itself. (somewhere else it was suggested that any programs still running would cause the drive to spin up when trying to close)

    Here's my basic system info from the TSG info tool
    Also, I don't have avast! anymore, swapped for MSE... Why does TSG SysInfo think I still run avast? :eek:
     
  2. rainforest123

    rainforest123

    Joined:
    Dec 28, 2004
    Messages:
    8,256
    Could be W7' indexing.

    What happens in safe mode?

    RF123
     
  3. Lance1

    Lance1

    Joined:
    Aug 4, 2003
    Messages:
    5,618
    Have you had any issue with this drive, accessing data, backups?

    Buy the way, how is it possible that you Joined this site on Dec 1969 How Old Are You :confused: :D
     
  4. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    79,865
    First Name:
    Terry
    Maybe Avast! didn't go away cleanly. Try the Removal Tool, make sure MSE is running, and try TSG SysInfo again, please.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1087101

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice