External Hard Drive No Access

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Pnerraw

Thread Starter
Joined
Apr 1, 2004
Messages
1
I have a Dell Dimension 8250, 2.53ghz, 768mb memory. When I hookup the external drive the red light LED comes on to show contact but then it continuously blinks in a periodic fashion and I cannot access the hard drive nor does it show up in Explorer. It worked satisfactorily once allowing me to partition the hard drive and install software and files. Then something happened and it now no longer works. In desperation, I took the hard drive over to a friends computer, the same model as mine, plugged it in and the hard drive worked perfectly. Obviously, there is something wrong with this machine that I get this rhythmic, intermittent red light blinking when the external hard drive is hooked up to the USB 2.0 connection. Can anyone help me in this dilemma? Thank you for your answer. The external hard drive iis a Western Digital 80gb USB 2.0 7200RPM.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top