1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

External Hard Drive, The Parameter Is Incorrect

Discussion in 'Multimedia' started by Puettz, Mar 27, 2013.

Thread Status:
Not open for further replies.
  1. Puettz

    Puettz Thread Starter

    Joined:
    Mar 19, 2013
    Messages:
    2
    I have a new 3 Terrabyte Seagate Hard Drive. When ever I try and download large files (larger than 4 gigabytes) directly to the external hard drive, it comes up with the error message, unable to download to "K", Parameter is Incorrect. I have done this in the past with my old external hard drive with no issues. I can download directly to my "c" drive and then transfer the file to my external drive, but can't do this directly from the program to my external hard drive. My external hard drive is NTSF formatted. I am brand new to this so any help would be appreciated.

    Tech Support Guy System Info Utility version 1.0.0.2
    OS Version: Microsoft Windows 7 Home Premium, Service Pack 1, 64 bit
    Processor: AMD A6-3620 APU with Radeon(tm) HD Graphics, AMD64 Family 18 Model 1 Stepping 0
    Processor Count: 4
    RAM: 6128 Mb
    Graphics Card: ATI Radeon HD 5450, 1024 Mb
    Hard Drives: C: Total - 937016 MB, Free - 561614 MB; D: Total - 16749 MB, Free - 2090 MB; K: Total - 2861575 MB, Free - 1685092 MB;
    Motherboard: PEGATRON CORPORATION, 2ACD
    Antivirus: Microsoft Security Essentials, Updated and Enabled
     
  2. Oddba11

    Oddba11

    Joined:
    May 12, 2011
    Messages:
    7,650
    First Name:
    Jim
    If it does work using Windows from the C drive, then I would suspect it's an issue with the "software" you are trying to use to do it directly.
     
  3. Puettz

    Puettz Thread Starter

    Joined:
    Mar 19, 2013
    Messages:
    2
    Thanks for the reply to my post. It worked fine with my old external hard drive. I am able to do what I need to do, its just that it is a manual process. I would really like to find a solution. I have looked at the settings and they seem to be correct. Any other ideas?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1094395

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice