External Hard Drive

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

deubanks

Thread Starter
Joined
Nov 5, 2000
Messages
633
I have an external hard drive that is set to shut down after 15 minutes of non use and it did with Vista H.P.

Now with Win 7 H.P., it runs all the time that the computer is on. It is still set to shut down after 15 min.

Does anyone know what causes it to run continuously?
 

deubanks

Thread Starter
Joined
Nov 5, 2000
Messages
633
Thanks Hugh,

I already have the latest software update for my drive and have it set to turn off after 15 minutes of inactivety.
It did turn off with my older Gateway pc with Vista HP but does not turn off wth the new Gateway pc with win 7 HP.
Both pc's are desktops. The drive is/was connected by USB on both pc/s.
If no one else is having this problem with win 7, it must be a pc problem but I don't know what the fix is.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top