External HD file tagging slow?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

jsktrogdor

Thread Starter
Joined
Apr 22, 2010
Messages
1
I have a WD 1TB hard drive that I use with Vista. For the most part it works great, but for some odd reason when I try to tag files within the drive it takes 30-60 seconds for the change to apply. Trying this on anything stored on the internal hard drive takes less than half a second. The file transfer rate isnt an issue, it works just fine there. But even when adding one tag to a single file, it slows down, sometimes Explorer stops responding and takes a full minute to finish. Before I reinstalled Vista a few weeks ago it would take several minutes.

I understand that I might just have to accept that my external (which is in NTFS btw) might just not be very compatable with Vista's tagging feature. But I've heard alot of use of the terms: "indexed" and "non-indexed" locations when looking around for this; I dont know what those mean but they seem like they could help. Not to mention other preferences that seem to be related to search features.

Any suggestions for how I can speed up this tagging on the external hard drive are appreciated.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top