1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

external wd400 autoplays on connection

Discussion in 'Hardware' started by suez2feathers, Jan 25, 2011.

Thread Status:
Not open for further replies.
  1. suez2feathers

    suez2feathers Thread Starter

    Joined:
    Dec 2, 2010
    Messages:
    3
    Hello, I am requesting assistance on hooking up a WD400 IDE externally. I am using the guidelines from the sabrent website to jumper it as single or cable select. Each selection causes the drive to "autoplay". Is there a way to bypass this?
    Thanks for any suggestions.
     
  2. pip22

    pip22

    Joined:
    Nov 21, 2004
    Messages:
    2,536
    The jumper configuration of the drive will have no affect on the Windows autoplay feature and has nothing to do with it.

    Your autoplay options and how to set them up depends on which version of windows you are using.
     
  3. calvin-c

    calvin-c Banned

    Joined:
    May 17, 2006
    Messages:
    1,098
    And it also depends on whether you want to suppress the display of the Autoplay menu or just the action that's taken.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/976877

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice